CloudSigma would like to inform you that the scheduled Network maintenance in our Monterrey cloud was successfully completed. During this maintenance window, we conducted a physical inspection of the networking devices supporting the cloud infrastructure.
IMPACT: No interruption or degraded performance was observed during the maintenance of the network infrastructure.
Posted Jun 04, 2026 - 18:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2026 - 16:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform network maintenance at our Monterrey cloud location. During this maintenance window, we will be conducting a physical inspection of the networking devices supporting the cloud infrastructure.
IMPACT:
There will be no impact on existing customers' virtual machines, hosts, network connectivity, or any other running services.
Posted Jun 04, 2026 - 16:00 UTC
This scheduled maintenance affected: Monterey cloud.